&gt ' apostrophe arrow right being replaced

Hello,
I’ve finally started my official move from SugarCRM 6.2.1. My setup is

  • Ubuntu 22.04
  • SuiteCRM 8.6.1
    and I getting some issues I’d like resolve.

I’ve used SugarCRM as my ticketing system for a small tech support company for decade(s). Once I upgraded my Proxmox from v7 to v8 SugarCRM died. I imagine the whole Red Hat 5 platform is not supported. The CRM(s) are not accessible from the outside world, only from the LAN by design - I’m paranoid and deal with medical offices (HIPAA) . Accounts are my clients, Cases are jobs at the clients, when a job is technically completed we then toggle the status to Pending Input so my accountant knows to bill the client. While not the perfect solution it has worked well and I control my data.

For this topic, when I use an apostrophe " ’ " in Cases it is replaced by “'” and arrow right “>” becomes " & amp; gt;" How do I change this? Is this a case of the UTF setting? I’m looking for US standard.

Thanks!

FYI Proxmox 8 should let you run a Red Hat 5 platform inside its own fully virtualized “Virtual Machine”, and then Proxmox 8 would only be able to start it, shutdown, reboot it, etc.

Please share the screenshots of where in Cases is Suite showing symbols such as > incorrectly as > the HTML entity name, and ' as ' the HTML entity number.

Here’s an example…
In the first red part I wrote the word then typed the symbol. It saves it in some UTF/code (?) fashion.
In the second red part it is supposed to be 2 right arrows >>

As for RH5 on Prox8, yes, I am sure I can whack at it to make it work. But I’d prefer to move away from the legacy platform. In the short term I moved SugarCRM back to a Prox7 platform until I migrate the important data into SuiteCRM.