html tags in the status description in 'cases' module

Please see the attached image. html tags(

) appear in the status description field in the Cases module. Note that this is only happening for few ‘cases’. Others are displaying fine.

Can you please help me to resolve this?

I also find that in the edit more for the status description field, there is tinyMCE editor. Is there way to disable this and have just a textarea?

The problem is in detail view, this show

tag in description of cases module, what´s the solution?

We encounter the exact same problem. We use the case module from SuiteCRM, but since the update to 7.2 strange HTML tags start to appaer when you save the case. When typing they are not shown, only when saved.

Is there some fix for this?
The quick repairs etc. did not work.
Permissions are OK.


I found one solution, it´s work fine for me:

  1. Edit the file /custom/modules/Cases/views/view.edit.php and comment the line " echo $tiny->getInstance(‘update_text,description’, ‘email_compose_light’);".
    the file is:

class CasesViewEdit extends ViewEdit {

function CasesViewEdit(){

function display(){
    global $sugar_config;
    $new = empty($this->bean->id);
    $tiny = new SugarTinyMCE();

// echo $tiny->getInstance(‘update_text,description’, ‘email_compose_light’);


  1. Go to Admin -> Repair -> choose Quick Repair and Rebuild .

I hope this information is helpful to you… :slight_smile:

1 Like

superb jox :slight_smile: That works for me too! Thanks.

This was the fix for me as well. Thank you!

I tried the solution here: but either pasted the line in the wrong place or it just wasn’t going to work for me.

The solution above does nicely, thanks.

I’ve not solve.
My case description is as in picture
So as email.
Please see attached screenshot

this is email

Anyone found a solution, especially regarding incoming emails with html? :dry:

HI, we did with programmer in this way

The problem with html tags is similar with this

They say that a solution is to disable tinymce editor in edit view

I’ve let the html editor in edit view as it is, but corrected description field when is shown in deatil view

for the this problem, the code changed in InlineEditing.js is this:

if (typeof linkUrl === “undefined” ) {
return false;
else if (linkUrl === “” ) {
return false;

so added this:

else if (linkUrl === “” ) {
return false;



Sorry, but how should this help?
The change in inlineEditing.js does not do anthing for me.