Upgrade Upload Upgrade Package PHP.INI


The file size,

Bytes, is greater than what is allowed by the upload_max_filesize and/or the post_max_size settings in php.ini. Change the settings so that they are greater than

Bytes and restart the webserver.

This is the msg what I get when trying to upload upgrade file. Its my own server and I changed the PHP.INI to 128 and 256M.
Why is this not giving me the oppty to upgrade?
Help needed.

Hi there,

Did you restart the apache webserver after making the changes? Are your permissions set correctly? We recommend the following settings in your php.ini:

upload_max_filesize = 60M
max_execution_time = 200
post_max_size = 120M



I did adjust your values.
Restarted HTTPD services.
Same error.

Is this a dedicated/local server or a shared server? Is the php.ini you are editing the correct php.ini? What is your Server/MySQL/PHP setup?




Should be correct PHP. Hosting firm checked it also for me.
Virtual Private Server.

Hi there,

Are you uploading the Upgrade Package in the Upgrade Wizard?



See dump.

Hi there,

Can you print screen when you get the error?



Here you go

I fixed it, it seemed to be a problem with the language pack.
Setting it back to default UK/US lang it made the package be accepted.
I have minor other problems now.
The dashoets were in 2 rows with no space between them. I decided to try 1 row.
But now right row is not available anymore. Like the older instances of sugarcrm.
The fix to put script in end of MySugar.tpl does not work as SUITECRM has fixed this already.
Any ideas? I also don’t have the TAB’s as you have in the DEMO.

Also the rows were fixed. Using another browser gave me the oppty to do it. And then in my preferred browser it was visibly also again.
Now only the TAB in Homepase. It sais make another TAB. DOes not work in any browser. is that correct?

Hi there,

What language pack were you using which was erroneous?



Dutch language pack by Prudento - http://www.prudento.com
Are there free alternatives?

Had same problem updating from 7.2.1 to 7.2.2

I was using Spanish language pack. Got the same error message about the file size.
Switched to English and it worked.

BTW, I had English disabled. First I enabled it, logged out, switched to english, logged in.


I’m having the same problem. But switching the language to english isn’t solving it. Any suggestions?

I already my php.ini-settings they are correct. I can upload larger files to import leads i.e. But when I upload the upgrade package I get the filesize-error.


A few ideas to try:

  1. You can try cleaning up your upload/upgrade folder. Make a copy of it as backup, just in case.

  2. Check the permissions on that folder.

  3. And check if you have proper zip/unzip modules installed in PHP, these are required for that process.

  4. Re-download the package, it might be corrupted. Test the zip.

  5. Make sure you’re not feeding a full SuiteCRM package where an Upgrade is expected.


It is the same for me, I am trying to upgrade from 7.9.8 to 7.10.4. i have downloaded the file which is 42MB, and changed the settigns in config.php and in php.ini.
But still get the same error, no matter the language I have.
I have installed spanish , english and italian… but I get same error with the three of them.

Screenshot attached

Any help please?

I don’t think any upgrade file is 42 mb, you’re probably downloading the full install.

Download from here:


Sorry, you are right, the upgrade package has 15.895KB. But still get the same error.

Should I get it straight with this 16MB upgrade file?, because I dont.


You really just need to set max_upload_size in the correct php.ini, and get it recognized.

Make sure you restart Apache!

The correct php.ini is the one mentioned in Admin / Daignostics / phpinfo.

You can also check the actual max_upload_size that is being used in that same place.