👩‍💻 Check out our latest job positions here 👈 or send us a PM for more info.

SuiteCRM 8 Beta 3 installation problem

We are trying to install SuiteCRM 8 Beta 3, but we have a problem that install script always fails. On another attempt to run the script we get the message that SuiteCRM is already installed. We have followed instructions to install: Downloading & Installing :: SuiteCRM Documentation

We are installing SuiteCRM on Ubuntu system with Apache2, PHP 8 and MySQL 8. The script is run as root user.

We have tried changing permissions to 777 and it is the same. The content of install.log is always the same:

2021-09-06 09:02:40…Begin DB Check Process *************
2021-09-06 09:02:40…testing with mysql:mysqli
2021-09-06 09:02:40…Basic form info is valid, continuing Process.
2021-09-06 09:02:40…Testing user account…
2021-09-06 09:02:40…ERROR::
2021-09-06 09:02:41…ERROR: Cannot create writable dir cache/upload/import
2021-09-06 09:02:41…installerHook: Info: custom/install/install_hooks.php not present, no custom hooks to execute

The database has not been created, so we created it manually and there are no tables created after install script finishes. The MySQL user has all privileges and we are running install script with all parameters specified.

Hi @Atoru,

Have you tried setting 127.0.0.1 instead of localhost ? That may be a lead to turn to.

Check this recent post if you haven’t yet !