No navigation menu, is it normal?

Following the “SuiteCRM 8 Guide > Administrator Guide > Installation Guide > Downloading & Installing”, I installed SuiteCRM8.5.0 from pre-built installable packages. After logging in, the first UI is as follow:

No navigation menu, is it normal? If not, what should i do?

Thanks .

I’ve seen this issue already a few times.
Most likely it’s related to the server config / permissions / corrupt installation files.

Check out these hints to see whether you can get it working:

Hmm. I also tried the cli way, but met DB connection problems. Maybe I should have another try and find out the real reason of this problem.

Looks like your URL is not correct. You need to set root directly correctly in the web server.

The above is my root directory configuration. Anything wrong?

I didn’t install cpanel addon yet. Is it the only choice?

localhost/suitecrm/public/legacy/index.php is not the way.

To double-check your install:

What happens when you go to localhost/suitecrm - if you installed correctly, it should work.

I just can’t connect to Youtube, or I should have solved the problem. When I go to localhost/suitecrm, I can only see the content list under the directory suitecrm. Maybe I know what I should do now.

Do you have other links that I can visit from Shanghai Asia?

  • What’s your OS and OS version?

  • Double check these 2 items:

OS: Ubuntu
OS version: 20.04