GUI not available after installation

I installed SuiteCRM 7.11.15. The installation passed without any errors. After logging into SuiteCRM it starts without a GUI. The functionality of SuiteCRM is not corrupted: creating accounts, users, etc. all works without issues.
I tried the installation twice with the same result. I used Firefox, Chrome and Edge (the most up-to-date versions) as well as another computer but the error remains.
Does anyone has an idea how I can ‘turn on’ the GUI?


By “starts without a GUI”, do you mean that the Homepage doesn’t load?
Would you be able to send a screenshot, showing what you mean?

It may be worth checking either the SuiteCRM.log file, or the apache error log

Are there any errors in these locations that appear that seem relevant?

same issue that is mentioned here?

Thank you diligent. I had the same issue as described in the other post and redoing the permissions helped.
Despite that I have set them before the installation as described in the documentation it only helped of resetting them afterwards to 755.