Email functionality unaccessible after trying to filter email list Suitecrm 7.12.5

I have installed suitecrm docker image from bitnami (version 7.12.5) A completely fresh install. After configuring email functionality for the default user, email seemed to work fine, but as soon as I tried filtering the email list (in this case I filtered by subject using a string such as “%coloms%” I los access to the email functionality.
Has someone experienced this issue? Can you reproduce it?
Is there a way to reset the email filtering to the defaults (no filtering)
The problem is that after aplying the filter I can no longuer access the options to clear the filter, or any other email related functinality.
Best regards

I figured out what is going wrong. Filters work fine unless I use the % character in the filter, then et fails and can’t access the email ist Again … I dont even get the button to reset the filter.
Thanks to your suggestion I was able to reset the filter and it all worked again, but instead of navigating to the Calls list view, I navigated to the Emails list view and added the followint at the end of the url:


thank you for your help

1 Like