Any fix yet for the email client which is broken?

Hi everyone. :smiley:

I wonder if there is any fix yet for the broken email client?

Right now it is more or less useless…

Kind regards

Hi @PowerQuest,

Gonna take a look at this now, what version is this in? Assuming 7.11.18?

See: and

Not much to help there atm but it is being debugged :+1:

Unable to replicate any issues on this one, done an upgrade from 7.10.19 to 7.11.18.

Let me know some more specifics and if you could specify the issues your running into that would be grand :+1:

Do you have this one applied?

There’s also a new one which isn’t tested yet:

Its this version:

If you look in the Browser Dev tool you can also see a bunch of references to that the WSYIWYG editor is failing to load:

Kind regards

These problems can be reproduced on

1- Go to the detail view of an account
The browser console shows
TypeError: null is not an object (evaluating ‘tinymce.activeEditor.setContent’)
2- Click on the email address
3- Select a template in the compose window
The template is not entered in the body
And the same error is visible on the browser console.

But it works correctly in the list view:
1- Go to accounts list view
2- Click on an email address
3- Select a template in the compose window
The template is correctly entered in the body

1 Like

Well I sure hope SuiteCRM fixes these bugs soon in the next update. :pray:

hey @PowerQuest this solution worked for me and a few others… Flushing your browser cache is the hard part. Also, it seemed to work better for me on Firefox for some reason.

Hi @pstevens thanks sharing for the tip; that is very appreciated. :smirk:

I will for sure check that out. :+1:

Kind regards

If you haven’t the chance already an issue on GitHub would be appreciated :+1: