WORKFLOW - "Fallado"

Buenas tardes;
He configurado un flujo de trabajo, que deberia enviar un email a un buzon de correo cada vez que se crea un nuevo registro de cliente.

  • El problema es que revisando en Auditoria de procesos, se ve que el trabajo se intenta realizar pero siempre termina como “fallado” y los email no se envian nunca.

  • He revisado la configuracion de correo smtp saliente y el test funciona correctamente. el email de test se envia. pero el workflow no llega a enviar nada.

Alguna recomendacion de que debo revisar para ver porque falla?

un saludo y gracias

Exactamente donde has hecho tu configuración de correo? Hay diversos locales donde se puede hacerlo.

Deberias estar en Admin / Outgoing email accounts / System account, esa es la cuenta utilizada por los Workflows.

Gracias pgr por tu respuesta:

He configurado una cuenta (**@telefonica.net) en Admin/ Email / Email configurations. y otra cuenta (@gmail.com) para los correos salientes donde tu dices: Admin / Email / Outgoing email accounts / system.

Deberia ser la misma en ambos lugares?
Intentaba utilizar otra cuenta para los envios unicamente como plantilla de notificaciones.

Saludos

Cual es tu versión de SuiteCRM?

Y tienes algun error en tus logs al momento del envio fallado?

Hi guys, I wanted to ask:

Can I have some workflows sent from one email account and other workflows from another email account?

Thank you.


Hola, chicos, quería preguntar:

¿Puedo hacer que algunos workflows se envíen desde una cuenta de mail y otros workflow desde otra cuenta de email?

Gracias.