Workflow calculated fields doesn't work

Hi, I have tried to create a workflow that calculate the total price of an order (total price= quantity*price of a single item) but when I try to add an order and I insert the value of quantity and price of a single item it doesn’t calculate the total price. The module Order is created with the module builder.
I attach the settings of the workflow in case I made an error:

My version of SuiteCRM is 7.11.7

Check your formulas.

Here is some documentation regarding calculated fields:

The formula seems correct: each parameter contains a number value.
Is anything I can do to solve this?

Run it again and check the logs.

More on logs here:

In the logs file there isn’t anything.

Go to System Settings and make sure the Log Level is set to Debug. Then try to run again and check the logs.

The only thing that seems out of ordinary is this line:

Mon Jul 29 18:35:09 2019 [2840][-none-][DEBUG] Unable to find SugarController:: get

Unfortunately there’s no much I can do to help you!
If it keeps failing you should try to use LogicHooks

To learn about LogicHooks check here:

Find best document & support regarding calculated field:

Documentation :

Request for support:

@matto98 if you can reproduce this in a live demo, you should open an issue for it on Githbu so the bug can be fixed.

Please try on this one, it allows admin access:

I solved the problem in my CRM, thanks all for the support

Good to hear that B-)

Maybe you can explain here what the problem was, and what you did to solve it, so that any future users coming to this thread can know the answer?

Nothing, i thought that the calculated field gets calculated automatically, instead it get calculated only when the record has been saved.