Weird action button display

I’m using 7.1.3, and have a problem with subpanel action buttons display. Buttons are configured to “Display actions within menus”.
Its not every time I load detail view (of any module), somethimes its correct somethimes not. Detail view upper buttons are ok (edit, remove…etc). No javascript error, no php error. Please see screenshot.

Thank you for help


Hi there,

Is this also an issue with the English language pack?



Yes, the same…Same with Firefox and Chrome.

Are permissions set correctly and have you run a Quick Repair & Rebuild in Admin -> Repair?

I would also suggest upgrading to 7.1.5.

Permissions are set correctly, also run Quick Repair. Still the same.

Well, this is probably bug. If you go to, open any account, click on eg. Support tab (this selection will be rememered). Next go to accounts list view again and open another account. Support tab buttons on subpanels are displayed correctly, but when you select another tab eg. Collaboration, buttons are corrupted.
If your last selected tab was “All”, problem does not show up, because all subpanels are loaded with the page, but when you open accounts detail view on any other tab, other tabs are loaded on the fly and this cause problem - buttons are not correctly loaded.

I have tried all web browsers with same result.

Attached file is from SuiteCRM demo account.

Many thanks for any help.


Any news?

The problem described above still persists even on the newest version of SuiteCRM with a new theme. Any idea how to solve it?
This is printscreen from online demo.

The steps described above have another consequences. You are not able to list subpanel data. ‘MySettings’ is not defined in $beanList error is shown. Version 7.3.1