Upgrade to 7.9.0 failed

Please hellp

There is something wrong in your screenshot, it should be showing the SuiteCRM version above the SugarCRM version.

Do you know which version of SuiteCRM you’re currently running?

Which exact package are you trying to apply for this upgrade?

What do you have in you SuiteCRM root directory, inside a file called suitecrm_version.php? Mine has this:

if (!defined('sugarEntry') || !sugarEntry) {
    die('Not A Valid Entry Point');

$suitecrm_version      = '7.9.3';
$suitecrm_timestamp    = '2017-07-17 17:00';


sorry - somehow my text, which I ve written is missing.

I tried to update my SuiteCRM Installation from 7.8.1 to 7.9.0.

But the Update failed.

The Update-Process started to restore the Backup.

But the Result is, my system has no version number.

Now, when I try to install a update again it’s not possible to upload the package.

The error message says, the update is incompatible.

I’ve tried all available packages, but always the same error.

Can sombody help me ?

Can you share the full contents of upgradeWizard.log?

You didn’t say what your suitecrm_version.php has. Does it even exist?

There’s no file in my Folder which is called suitecrm_version.php

I’ve only sugar_version.php

Oh I think, somtimes, just the right questions are necessary…

I restored my old suitecrm_version.php and tried to install the Update from 7.8.0 => 7.9.2

Now everythings works great again :wink:

I’m really glad to hear that!