Upgrade from 7.4.4 to 7.6.10 problem with Wizrd

Trying to get to latest version.
I successfully updated to 7.3.2 from 7.2.x
7.3.2 to 7.4.4

After logging out and in, the wizard does system check and starts the upload, but then bam! it exits to the dashboard.

I followed the following instructions from a prior post from one of your all star administrators I think it was Cameron.

If things like this happen during an upgrade best things to try are as followed:

  1. Log out of the system.
  2. Delete all the content from the cache/upgrades folder.
  3. Delete all the content from the upload/upgrades folder.
  4. In your database go into the upgrade_history table and delete the contents (I recommend only ever doing this if your upgrading immediately after)
  5. Quick Repair and rebuild
  6. Attempt the upgrade again
    I tried all of these, same thing
    I even downloaded the upgrade package again.

I increased the memory size and upload limit in php.ini to larger limits.

I am grateful for any more clues, hints, or voodoo I can perform.

The following are the only entries from my recently truncated upgradeWizard.log

Thu, 08 Dec 2016 14:57:31 +0000 [UpgradeWizard] - setting session variables…
Thu, 08 Dec 2016 14:57:31 +0000 [UpgradeWizard] - At upload.php
Thu, 08 Dec 2016 14:57:31 +0000 [UpgradeWizard] - finding new files for upgrade
Thu, 08 Dec 2016 14:57:31 +0000 [UpgradeWizard] - *** UW using [ ] as source for patch files.

note the blank brackets [ ].

please check your webserver’s logs, did you follow all these steps? https://suitecrm.com/wiki/index.php/Upgrade

best regards

1 Like

php.ini had wrong timeout upload settings.

it worked.
on the the next upgrade.