👩‍💻 Check out our latest job positions here 👈 or send us a PM for more info.

Upgrade 7.12.0 to 7.12.1 error

Says file of upload 35088844 bytes exceeds allowable maximum 8388608. See your administrator then stops with error. Well, I am my own administrator and I, clueless. What next

Answered My own question… and it was in the documentation: As follows.

Perform the following for the large size of the upgrade files:

Modify and save the value of Maximum upload size to 30000000 (30MB) in the Advanced section of the System Settings page of your current SuiteCRM installation.

Navigate to the php.ini file on your web server and configure the parameters listed below in the Advanced section of the System Settings page of your current SuiteCRM installation:

    Set post_max_size to at least 60MB

    Set upload_max_filesize settings to at least 60MB

    Set max_input_time to a large number

    Set memory_limit to 256MB
1 Like