Updating records via .csv import WITHOUT last name?

I have a CSV file that has a column with the IDs of all the records I would like to update and 2 more colums with the fields I would like to update for the records with those IDs.

Upon trying to import, I got an error saying that ‘last name’ is a required field.

Not sure why there is such a requirement considering ID is unique, so it shouldn’t need anything more than that.

Of course, if I had a CSV file with the names, I would use that. But, I don’t. So, is there any way to bypass this restriction?


just disable de “required field” in studio

best regards

I went into Studio > Leads > Fields, clicked on last_name and unchecked “Required Field.”

It still didn’t work, so I went back into studio and noticed that under “Required Field” there was a dropdown for “Importable” and it was set to “Required.” I changed that to “Yes” and now it’s working.

Thanks for the help!


1 Like