Update assistant ends on 500 error page

Well, all is in the title. I open the update assistant page, click to began the checkout, and I get a 500 error page. Could somebody help me ?
Thank you.

This is the answer of my domain provider :
"You need to contact the developer to fix the issue as your website compatibility is not matching the server configuration on our platform for an upgrade

So sorry to say that."

Which SuiteCRM verison are you currently using and Which Package are you using for Upgrade Wizard?
What is the version of PHP on server and OS?
Are you sure that the upload/custom/cache directories are writable ?

Version “7.10.?” I can’t check now.
Package : SuiteCRM-Upgrade-7.10.x-to-7.11.0
Serveur : Localhost via UNIX socket
Type de serveur : Percona Server
Version du serveur : 5.6.32-78.1 - Percona Server (GPL), Release 78.1, Revision 8bb53b6
Version du protocole : 10
Utilisateur : zicrob@localhost
Jeu de caractères du serveur : UTF-8 Unicode (utf8)
Serveur Web
Version du client de base de données : libmysql - 5.1.73
Extension PHP : mysqliDocumentation curlDocumentation mbstringDocumentation
Version de PHP : 5.6.30

I insisted on being help and I got this answer :
“We have checked the issue for the website http://scrm.nashbillie.com and could see that there is an issue with the theme suiteP and hence you were getting blank page. Please try renaming the theme suiteP by logging into the cpanel–>file manager–>public_html–>scrm–>themes–>suiteP and also we have checked the issue of 500 internal server that is because you are using ffmpeg and unfortunately, it is not supported in shared server because of security reason.”

Renaming Theme p just got some interface back but not really working. See https://www.dropbox.com/s/gw9yoi4zz80i6g9/aaaaaaaaaaaa.jpg?dl=0

This is really weird. I got all the files an DB restored by my provider. I tried several times to get a copy of the whole working, but no way to succeed. The copy don’t work. Tried to install a new copy : no way either, it tells me to get composer install. A bit fade up, I rtried again to upgrade my CRM. Ended on error 500. Then I got backward with my navigator. Got back on upgrade wizard. Did the upgrade again : error 500 after the last step. Got backward again : got my CRM working and upgraded. I’m just confused.