Unwanted space between table rows in html email

Hi all, I’ve copy/paste an html page with a table and some images in an email template of a campaign with direct html setting (no editor, pure html).
When I open the sent email in the email client there are white gaps between all the rows of the table. In the html of the table i’ve put in the table tag:

<table id="Table_01" width="720" height="" border="0" cellpadding="0" cellspacing="0" style="margin-left:auto;margin-right:auto;margin:auto;">

No css used because I’ve read that suiteCRM strips all the css.
Thanks in advance
Frank

I think you need to change that width default value.

Hi, I’m not using Mozaik or other Editor, but I’m using direct HTML (pure html, Ithink :slight_smile:
And I’m using SuiteCRM Version 7.12.8

FWIW, my company uses an external HTML editor to create campaign emails and I add the HTML and plain text versions directly to the db table. I’ve found that adding or editing the content using the Suite CRM GUI will modify it in undesirable ways even if you paste your code in the editor. Try pasting your content directly in the body_html and body fields of the appropriate template in the email_templates table. Once I do that I mark the campaign as active so everyone knows not to modify anything on the template page or the corresponding wizard section. That’s worked for us for years and still does in 7.14.

Explicitly Set cellpadding and cellspacing: While you’ve set cellpadding=“0” and cellspacing=“0” in the table tag, it might be worth setting these attributes in each element as well, just to ensure consistency across different email clients.

<table id="Table_01" width="720" height="" border="0" cellpadding="0" cellspacing="0" style="margin-left:auto;margin-right:auto;margin:auto;"> 
<tr>
 <td cellpadding="0" cellspacing="0"> 
<!-- Your content here --> 
</td> 
</tr> 
<!-- Repeat for other rows --> 
</table>