undefine caption when editing the quote line item detail

Any one help me to solved the issue when i edited the quote line items


“undefined” labels are usually permissions issues.

Would you be able to ensure that your SuiteCRM instance has appropriate permissions on it?

We recommend that you ensure that all the files/folders in the SuiteCRM directory are owned by the same user as Apache/IIS runs as.
We also recommend 755 for all files/folders except the following: cache, custom, modules, themes, data & upload folders and the config_override.php. (These should be 775)

For example, an Ubuntu install will usually have www-data as the Apache user, so the permission commands would be as follows:
sudo chown -R www-data:www-data .
sudo chmod -R 755 .
sudo chmod -R 775 cache custom modules themes data upload config_override.php

Once you have ensured your permissions on your instance are up to date and valid, I would recommend going to Admin > Repair and running a “Quick Repair and Rebuild”

If this doesn’t solve it, you may wish to check that the “RewriteBase” value in the .htaccess file, (Found in SuiteCRM directory), matches the directory location of your instance.

1 Like

Thanks John, The problem is solved by changing the permission of file and folder as you recommend !
I appreciated your support !