Unable to install SuiteCRM-7.5.3 in shared Bluehost server

I try to install the SuiteCRM-7.5.3 in my shared Bluehost server where I don’t have the database create permission. But I create a separate database and user with all privileges in the server. During the time of installation, It wouldn’t accept to install in the existing database. Kindly guide me that how to fix this issue.

You say you don’t have permission to create a database and then you say you created a database. Why?

Did you get an error? If so what was the error?

Have you attempted to log into the database with phpmyadmin with the credentials you have created?


Hi I have tried twice to install and it seems to work but then it does not finish. I have wait 2 hours without any result.

Configuration relationships…

What can I do?

See the image of PHPmy admin. there are any table created

And now I refreshed the browser to see what kind of error I get and this is what I had

``Creating SuiteCRM configuration file (config.php)

Creating SuiteCRM application tables, audit tables and relationship metadata

Fatal error: Out of memory (allocated 31719424) (tried to allocate 13764 bytes) in /homepages/10/d218151262/htdocs/CRMsuite/include/SugarObjects/VardefManager.php on line 171``

How I can change it??

I think Bluehost has Softaculous. Why don;t you try to install using that. It does everything for you.


I’m with 1and1. they do not have softaculos.

Do you have any idea to resolve the following error
Fatal error: Out of memory (allocated 31719424) (tried to allocate 13764 bytes) in .php


ediaz I was responding to logeshprabu

You should start your own thread. Don’t hijack someone else’s :slight_smile:


Hey how did you get around the initial setup with permission on bluehost… i setup permissions but all ways get: [an error occurred while processing this directive]