Unable to install language pack

Hello there,

I’m trying to install the italian language packm but everytime I try to install the package from the module loader I just get this line:


Moreover if I check in the languages sectiont the only one available is english, the italian language doesn’t appear at all.

Any help would be appreciated!


What is the zip file size? What permissions are set for your Upgrades folder?
can you run following command to update the permissions for upgrades folder.

chmod -R 755 upgrades

if 755 does not resolve, make it 777 to be sure if its a permissions issue.


the file is just ~450kb. Everythings about the permissions is just right. I tried to follow the guide given by suite crm, but it still doesn’t works.

When you go to Admin -> Module Loader and upload the package, is it shown in the Upload area or that does not show the Ready to be installed package?
Can you check server error_log for PHP errors? Is there anything in SuiteCRM Log?

Where did you get that language pack from?

Is it meant for this same version of SuiteCRM?

No, tha’ts the issues. I don’t get that message, but there’s a column “Uninstallable” and it is checked as “Yes”.
No PHP errors show at the moment.

I’ll keep you updated.


The language pack was downloaded from crowdin, it’s the latest version available. I also tried some other language packs but didn’t achieve anything.

Can you please download a fresh new zip file again? (current language pack version will state when installing)

Admin - Module Loader - Upload screen

Front page in Italian:

I had the same problem with installing the Dutch Language Pack. I could upload it, and it showed in the list, but when I hit the Install button it didn’t show the next page with the Commit button.

It turned out that the PHP setting was 7.4, I changed it back to 7.3 and it all worked.