Trouble Upgrading


I’m trying to upgrade an old version of Sugar CRM CE and I’m having some issues. It appears to be an permission issue but I’m not quite sure. Basically I’m following this guide - and I get up to the part where it does the “Commit Upgrade” and it stops. It redirects to the index page. It says it’s doing the file copying when it stops. I tried to use the permissions listed on this page - but that didn’t make a difference. Attached is my error_log, sugarcrm.log and the upgrade log. From looking at the upgrade log it does the pre-install fine but nothing else.

Has anyone had a similar issue like this?

Thanks for the help!!!

Sorry - here are my other two attachments.



Since I was having so much trouble with the upgrade wizard (internal server errors, timeout errors) etc. I decided to go the silent upgrade route. The upgrade “worked” (it said success in the command line) but it didn’t copy any of the new Suite CRM files.

Am I missing something?

Thanks for the help that you could give.