Theme seems to be broken after upgrading to 8.2.0 from 7.12.7

I did a test-upgrade from 7.12.7 to 8.2.0, and the theme seems to be broken. I changed it manually to suite8 from SuiteP in config.php and config_override.php, but this did not help. I also repaired more or less everything via Admin->Repair. My browser’s web developer console does not show missing files either…

I have the same issue. Did you manage to repair it?

Sorry for not noticing your message! :frowning:

No, i have not managed to figure out what 's wrong. I just did a new test-upgrade, and i still have the same issues. What about you?

I had this issue, i fixed it by going to the admin user profile… clicking save on the admin profile and it worked after i refreshed everything.

Wow!! That worked! Thanks!!

Now i still though am missing the Home-icon in the upper left corner. The file legacy/themes/default/images/home.png is missing :frowning:

This didn’t work for me. I have no idea where the issue is coming from. :thinking:

This kind of problem is frequently related to broken file ownerships/permissions in Linux. Basically, SuiteCRM can’t write the cache files, or it can’t read them after it writes them.

I started by doing a chomd -R 777 on the whole suitecrm directory tree, and had still the issue, but then the profile-save fixed this.

now the home.png mystery. The file does not exist in the upgrade-package or in the latest 7.13 installation package… I will try to check if i can find it in an older installation package