SuiteCRM Upgrade Fail

SuiteCRM 6.3.4 – PHP 5.5 - MariaDB 10.1

Need some help we have a system that will not upgrade. We have tried 10 times with different 7.? upgrades and it is the same each time.

FYI - This system works and runs great daily

What happens is we upload and run the upgrade. I am sure that the upgrades all run and get to the DONE page, from there no matter what I select from the menu or if I just hit done to go to the About page the system just goes blank. It is not permissions, reboot does not help, etc. At this point there is nothing to do but a full restore.

Any thought or ideas would help. I am sure this is not a problem with the upgrade package since we have tried so many. There must be a problem with our system. Any workaround or a way to bring the system back from the BLANK PAGE would help…
Thanks in Advance…

Check the php logs for errors and report backup here.

Just to clarify things, there’s no SuiteCRM 6.3.4 version, Suite started from version 7

best regards

Thanks for the catch of my miss-type
Current Version = 7.6.3