Suitecrm **Deprecated** : Using php-function "strpos" as a modifier error

HI All

I have Installed new version suitecrm 7.14.2 , PHP version 8.2
in all pages getting the below error. First time its getting the error and after refresh the page its disappear. how to resolve this error.

Deprecated : Using php-function “strpos” as a modifier is deprecated and will be removed in a future release. Use Smarty::registerPlugin to explicitly register a custom modifier. in vendor\smarty\smarty\libs\sysplugins\smarty_internal_compile_private_modifier.php on line 115

Thanks in Advance.

SuiteCRM has 7.14.4 version available to download and install. You could try it out.

Just turn off display_errors in your php.ini and restart web server