Subpanels load for a fraction of a second, then disappear

I have an instance of suitecrm, now updated to the 7.7.5 version. it runs on Windows Server 2008, under a XAMPP Apache+MySQL instance.
It has been running for over three years and has several (studio) customizations. We recently upgraded from the 6.5 to the 7.5, and since then we have been able to see the subpanels in any module. When a record is loaded, you can see that the subpanels load for a fraction a second and disappear.

I have tried all the quick repair tools and the display modules and subpanels tool. I deactivated Ajax for all modules without success. The log shows some warnings, but no error that could be associated to this. I tried removing users from groups, and creating new users.

Has anyone experienced this? I have found permission-related answers on other threads, but I don’t know how to change permissions in my setting.

Thanks for your help.

Did your upgrade fully complete with no errors?
I have a similar issue which occurred with an upgrade from 7.7.4 to 7.7.5. In my case the upgrade stalled at step 4 and I found Fatal error: Class “mycustom_module” not found in /modules/Administration/RebuildRelationship.php on line 66. The app runs but my subpanels don’t populate, the htm for the subpanels shows on the page but they have no data.

We have just started investigating the cause of the fatal error so I will post again once I have a resolution.

Yes, the upgrade completed smoothly without any errors or warnings.
Do you think it could be permissions-related? I doubt it because the subpanels would not show at all if it was the case.
I tested with Chrome, Edge and IE and it’s all the same. I changed themes with no effect, either.

I might be having the same issue, but I don’t see my subpanels at all.
Is this affecting all subpanels? Did you have any custom relationships?
Are you able to run Quick repair successfully?

I managed to resolve my issue by upgrading my PHP version.