SMTP_outgoing mail problem

Hello. I`m just a user of CRM.
I have some problems with connection SMTP on my SuiteCRM account but IMAP works correctly. You can find some screen shorts below. I can give you all psw and logins if this can helps. AFter “sent test e mail” CRM freez/

I have try connect two different emails provider (gmail and beget hosting (local))
Thank you
LOG BELOW

Displaying Log
Your process ID [27257]

Wed May 29 22:41:56 2019 [24327][-none-][FATAL] Could not connect to DB server srv158994.hoster-test.ru as srv158994_crmus. port : Connection refused
Wed May 29 22:42:18 2019 [24327][-none-][FATAL] Could not connect to DB server srv158994.hoster-test.ru as srv158994_crmus. port : Connection refused
Wed May 29 22:42:46 2019 [24327][-none-][FATAL] User update error: Temp User is not retrieved at ID 1, boolean given
Wed May 29 22:42:46 2019 [24327][-none-][FATAL] Email address save error
Wed May 29 22:45:05 2019 [23940][1][FATAL] User update error: Temp User is not retrieved at ID 870b3caa-28d3-fa5d-6863-5ceee1309b93, boolean given
Wed May 29 22:45:05 2019 [23940][1][FATAL] Email address save error
Wed May 29 22:58:41 2019 [23940][870b3caa-28d3-fa5d-6863-5ceee1309b93][FATAL] Email address save error
Wed May 29 22:58:52 2019 [24626][870b3caa-28d3-fa5d-6863-5ceee1309b93][FATAL] Exception handling in /home/srv158994/srv158994.hoster-test.ru/include/MVC/Controller/SugarController.php:400
Wed May 29 22:58:52 2019 [24626][870b3caa-28d3-fa5d-6863-5ceee1309b93][FATAL] Exception in Controller: Unauthorized access to administration.
Wed May 29 22:58:52 2019 [24626][870b3caa-28d3-fa5d-6863-5ceee1309b93][FATAL] backtrace:
#0 /home/srv158994/srv158994.hoster-test.ru/modules/EmailMan/views/view.config.php(80): sugar_die(‘Unauthorized ac…’)
#1 /home/srv158994/srv158994.hoster-test.ru/include/MVC/View/SugarView.php(224): ViewConfig->preDisplay()
#2 /home/srv158994/srv158994.hoster-test.ru/include/MVC/Controller/SugarController.php(435): SugarView->process()
#3 /home/srv158994/srv158994.hoster-test.ru/include/MVC/Controller/SugarController.php(375): SugarController->processView()
#4 /home/srv158994/srv158994.hoster-test.ru/include/MVC/SugarApplication.php(113): SugarController->execute()
#5 /home/srv158994/srv158994.hoster-test.ru/index.php(52): SugarApplication->execute()
#6 {main}
Wed May 29 22:59:11 2019 [27041][1][FATAL] log call at: modules/EmailMan/tpls/config.tpl:457 - styleChecked is not set
Wed May 29 23:13:50 2019 [28959][1][FATAL] log call at: modules/EmailMan/tpls/config.tpl:457 - styleChecked is not set
Wed May 29 23:16:07 2019 [28969][1][FATAL] SugarPHPMailer encountered an error: SMTP Error: Could not authenticate.
Wed May 29 23:16:07 2019 [28969][1][FATAL] SugarPHPMailer encountered an error: SMTP Error: Could not authenticate.
Wed May 29 23:19:06 2019 [24626][1][FATAL] SugarPHPMailer encountered an error: SMTP Error: Could not authenticate.
Wed May 29 23:19:06 2019 [24626][1][FATAL] SugarPHPMailer encountered an error: SMTP Error: Could not authenticate.
Wed May 29 23:19:37 2019 [27041][1][FATAL] SugarPHPMailer encountered an error: SMTP Error: Could not authenticate.
Wed May 29 23:19:37 2019 [27041][1][FATAL] SugarPHPMailer encountered an error: SMTP Error: Could not authenticate.

More information^
Version 7.11.4
Sugar Version 6.5.25 (Build 344)
PHP 7.1
Anybody help me please.

When you send a test email and it fails, the dialog box will include a link to “see full SMTP log”. You can get extra information here, telling you why the provider is refusing your login credentials.

Gmail sometimes requires that you change a Gmail account setting called something like “allow less secure apps”, Google for it.

Hello. Sorry but i havn`t anything looks like “see full SMTP log”. When i sent test email ihave dialog box and message “keep calm we need some time”). And after 3 minets pause CRM “freeze”. In this link you can find full log (i hope it still securely then i bublish this securely https://drive.google.com/open?id=1PkHW8IAuH9zhZeARRNY-k01hABmnIXjX )
And make sure that i switch off security option of google.
Thank you

I think your port must be wrong. It’s highly unusual for SSL email to go through port 25. Can you double-check that setting please?

1 Like

Thank you for attension and answers. Solved by local IT technical support.