SMTP credentials are not saved. ⚠ [Personal outbound]

I have for some time now issues with the mail credentials are not being saved properly or they just stop working (using the UI to save in outbound). It seems to got way worse with the latest update though ( Version 7.13.1). Before I could at least get it to work after saving a few times through the UI. Now it doesn’t want to play ball anymore.

Is there a way to just save the’s password in the database directly to get a “work around” to this issue that the passwords are not saved properly through the UI?

Thanks in advance.

Are there any weird characters in your password? Like

< > ' " / \

7.13 was supposed to be the version where these problems saving accounts were solved…

1 Like

I was using symbols in the passwords on our email server. Changing the mail box accounts passwords to less complex without symbols and only upper/lower characters and numbers seems to indeed do the trick. So it seems that bug is still there then…

Thanks a bunch! :facepunch:

Kind regards

Hi @PowerQuest ,
I’ve got this issue too, upgrade 7.12.9 to 7.13.1
at EMAIL SETTINGS - cannot save “Enable SMTP over SSL or TLS?” any / return --NONE-- only.

Change like me to only numbers upper/lower characters on your mail server e.g. example: 47w1XXM5YdnYW1Mqd3 and see if it works?

@PowerQuest , I use - Gmail: Application password for SMTP Mail Server, then pass very simple they are lower characters only. this fault, cannot save “Enable SMTP over SSL or TLS?” every choose each SSL or TLS (image attached for details) – Thanks !

Have you enabled “Allow unsafe apps” in google account settings and pop/smtp and Imap in Gmail’s settings?

@PowerQuest I have used Gmail - SMTP for many years … With the current version using 7.12.9 - in and out email works well.
This version 7.13.1 after updating from 7.12.9 - immediately encountered an email -related error. >>> It automatically comes to NONE when pressing the Save button.

I had the same issue. I did two things.

  1. Check the config table with multiple entries of category mail. if it exist please remove
  2. Check the outbound_email table, I had multiple entries of type ‘system’. it should be one only. Remove entries with type =system and then do try.