Selecting Delegates in 'Events' results in 'Undefined'

#### Issue
Fresh install of latest package (7.11.18)
When trying to select delegates in the Events module in the detailed Events view, it results in the pop-up showing ‘undefined’ instead of Leads, Targets, customers, etc. Klicking on the little arrow next to delegates also results in ‘Undefined’

#### Expected Behavior

Hi @peter-lernyx,

Undefined issues are a tricky one to fix but are cause generally by incorrect permissions, other than that you can also try rebuilding the language files via the repair options.

Let me know if you have any luck!

Hi, thanks for the hint. re-did all permissions, then ran repair and rebuild, that seems to have fixed it…

Thanks again!

1 Like

Just to follow up, I had loads of other undefined issues on the site especially with labels, even after the above intervention.

I just tried to convert the list of 775 folders and files to 777, just for shits and giggles, ran the quick repair from the admin panel and waddayaknow, everything works now. I then converted back to 775, ran repair again and so far it keeps working. Maybe worth giving it a shot if you have many ‘undefined’ labels in your fresh installation.