scheduled report not working

The version I am using is: 7.11.8
The following error message appears in the set plan

Notice: Undefined index: aor_email_to_list in /opt/lampp/htdocs/modules/AOR_Scheduled_Reports/emailRecipients.php on line 49

Notice: Undefined index: email_to_type in /opt/lampp/htdocs/modules/AOR_Scheduled_Reports/emailRecipients.php on line 61

Request for help, thank you very much

Are you using XAMPP?

Have you turned off display_errors in your php.ini?

Where are those errors showing, on screen or in the logs?

yes i use xampp

The error message is displayed on the editing interface of the scheduled report task.

After the entire scheduled report task is set, it is not running.

The last run time is empty

XAMPP works terribly with SuiteCRM until you turn off display_errors in your php.ini and restart the web server.

After you fix that check to see if the problems are gone.

You can still check for any errors by looking at your logs, which is the recommended way to do this.

Thank you very much, I have already set it in php.ini, the error display has disappeared, but the report task schedule has not been started, and the set time still failed to send mail.
I hope to continue to get your help, thank you very much!

Ok, next step is checking if your Scheduler jobs are correctly set up.

Are you on Windows, Mac or Linux?

Have you done the config suggested in Admin / Schedulers?

Thank you very much, according to your guidance, it has been solved.
Cron is not running, the reason is that the php command is missing.
Already solved, thanks again!

can you guide “how to run Cron”? please guide I’m facing same issue.