Reports bug group option - ver. 7.7.4

Whenever I create a report, it outputs the same result about 4 times. because of reason(not important) when I group, I only need to group the main field, the main field I no longer get 4 tables of eacht result.
But in version 7.7.4, the group function is no longer working. When I uncheck the group function it ouputs the right information but still it outputs the same information about 4 times.
When I check the group function it doesn’t output anything.


There have been one or two bug fix releases since 7.7.4, its possible that one of these might have addressed this.

Would it be possible to upgrade and see if your issue is resolved?

If it is not resolved, would it be possible to give some information around this to try to replicate?
(Such as screenshots of the issue occurring, screenshots of the conditions you’re using, etc…)

Hi, same here.

I have some Reports configured in a earlier version of suitecrm and updated to 7.7.6.

Now i have this error.

Any ideas?


I did the following:

I edited a .cnf file.


And added th following to the end of the file:


Then I restarted the mysql service and then it worked again.

Updating didn’t work, I edited a mysql file on m server and then it started working again.

Update to 7.7.8 didn`t work.

Will this get fixed in the next release? Why do i need to manually edit the mysql file? :frowning:


Editing the SQL File und restarting mysql service didn`t work.

Any ideas?

what does your log say?


thanks for your Feedback.

I need to correct this post a little bit.

If i group the Report by “Assigned to” it actually is loaded 13 Times. If i select group by “none” it is only displayed once.

The Title of the Group is shown as unique id, not as the name of the assigned to user.

The logs have hundreds of lines after setting a mark an refreshing from the mark after loading the report.

Seems like there are some more workflows and other activities are working in the background.

Any Ideas?