Range-Search is not working


I recently installed SuiteCRM Version 8.4.0 using docker-compose.

I have created several new Fields of different Types each, e.g. integer, date, currency, etc. under Projects, and for all of these fields I have ticked the Enable Range Search checkbox.

However, when on the Projects search page, I can see the filters for these fields but the range search functionality is not enabled. These fields appear as simple text boxes.

Am I missing something or doing something wrong?

I’d greatly appreciate any feedback.

Thank you.

1 Like

same here.
I added a new field and switch on range filter, but it only works for dates. Not for integer, decimal, float.