Product Groups - where is it?

I cannot find a way to create/see/use product grouping. The button / option does not seem to exist.

Yes, "Enable Line Items Groups: " is checked in AOS settings.

I’ve been combing the forums, can’t find reference to this issue, hoping for some insights from the community. I am on version 7.1.2.

It should be there if you have enabled it. Try doing a repair and rebuild.

Thanks for the response. Yes, have done the repair and rebuild numerous times. Maybe I am missing something simple, but this doesn’t seem to be present.

Line item groups refers to the ability to do groups in quotations … If enabled you could have a quotation with, for instance, a group called product option 1 and another called product option 2. You could have different line items in each group and each group would be sub totalled.

If disabled you will not have the option to use groups in a quote.

Understood, and that is what I am after.

However, there doesn’t appear to be any “Add Group” option. There is only “Add Product Line” and “Add Service Line”. For quoting to be of any value, have to have a grouping option of some sort.

Searching hasn’t turned up much except a vague reference in an AOSuserguide pdf from I would have assumed “enable line item groups” would have been checked by default on installation, but have no way of verifying that. It is checked now. Do I need to delete any existing quotes or something, finding it hard to interpret what is being referred to here.

“Enable Line Items Groups – If selected then users will be able to bundle line items into groups. If this is not selected then you will not be able to use the AOS Group functionality. Please note: This setting should be selected before using AOS – It is difficult to migrate from/to groups once Quotes/Invoices have been created.”

I am having the same issue. I have tried a rebuild and repair, as well as disabling and enabling the Enable Line Items Groups setting in AOS.

I did just notice that setting changes made in AOS are not saving. I am not getting an error, but when I return to the setting page for AOS, all fields have returned to their original values.

I checked file permissions, and the entire suitecrm directory is set to full access (on IIS).

I may have two issues here, but since the setting screen is not accepting changes, I cannot help but think there is a connection to the problem.

We are all Linux guys here, issues with IIS are a completely different ball game. You could try looking for answers on the sugar forum.

Has anyone ever solved this? I am having same issue using Linux. AOS settings don’t save

I’ve got a similar problem with SuiteCRM 7.8.2 running on IIS 8.5: Even though groups are enabled and the “Add group” button appears in the full create form, it disappeared in the quick create form (note: it has been there until yesterday) and I cannot re-create it, neither by repairing and rebuilding nor by resetting the forms of the quotation module.

Has anybody an idea?

Best regards!