Problem with relationship

Hi all,
when I try to remove some subpanel in the meeting module I find this error when I click on the relationship.

Do you have any idea how to solve the problem?

I attach the photo of the error.

I had this exact problem. There’ a post about it as well. I could find the link for you, but basically, just go into Admin, Repair and do all the repair and rebuild items that have to do with JS files. (I think there are like 4) Then clear you browser cache. This fixed it up for me.

If that doesn’t work, you can also try the swiss army knife of fixes and re-set all your file permissions.

1 Like

1 Like

Thanks for sharing the link. It is helpful!
Allows to do everything step by step. Appreciate this type of guides very much.

Thanks for your reply…
I do all the repair but nothing is changed…

after I do all these 5 I check the relationship but I see the same error.


This is the error.

That worked for me. The other thing you can try is re-set all your permissions. Oh and don’t forget to flush your browser cache.

Why hello @stefano.matteoni ! Welcome welcome :wave:

Are you running PHP 7.4?