Problem of characters after 7.4.1 upgrade


Since the upgrade to 7.4.1 version, some characters are now replaced. The more frequent problem is for the character ’

For example :

“personne ne l’a remplacé” in place of “personne ne l’a remplacé”

Can somebody help ? Because it is a character often used in french.

It’s automatically corrected in the post.

Character ’ is replaced by (with spaces) : & # 0 3 9 ;

And it is just in the view, not in the edit.

Here is 2 screenshots to understand :

This is a known issue with SuiteCRM, We’ve logged it on our issues page:

This can be resolved at the moment by following the guide given by Ashley here:

But this change may not be upgrade safe.
However, this fix should hopefully be released soon within SuiteCRM itself.

1 Like

Thank you soooooooo much, it works ! :slight_smile:


It worked for most of the cases. But I already found 3 records when it’s still there, in the City address of the account module. But not for all the accounts … strange …

Still the same problem in version 7.4.3. :frowning:

We have just upgrade to 7.5.1 and it is the first time we see this problem, it is suppose to be fixed soon?