Problem import quotes

Hola,
Tengo un problema con la importaci贸n de mis ofertas. Tengo este error:

NOTICE: [8] Undefined index: aos on line 69 in file /home/exports/www/html/crm/modules/AOS_Quotes/AOS_Quotes.php

Ayuda :frowning:

A few things you can try:

  • checking your logs for errors

  • trying the same import on the live demo, to see if the problem is only for you

  • try importing a single line of quotes, to see if it works. Then try a larger group, etc. The idea is to try and discover if the error is caused by a specific line of data (and which one), or if it happens no matter what the data is

1 Like

This is ours errors in the log file :

Thu May 10 14:18:20 2018 [5890][1][FATAL] Caught error: Undefined index: aos
Thu May 10 14:18:20 2018 [5890][1][FATAL] Caught error: stat(): stat failed for upload/import/status_1.csv
Thu May 10 14:18:20 2018 [5890][1][FATAL] Caught error: touch(): UploadStream::stream_metadata is not implemented!

I tried to import in the demo my file.csv, and it works.

I tried to import in my local crm a single line of quotes, but the problem is the same.

I tried to add a record in my local quotes crm, after I download the import file template that contains my record as examples, and I tried to re-import this template, but the problem is the same.

:frowning:

That鈥檚 a web server / PHP configuration problem, I believe.

Try turning on the 鈥渇ileinfo鈥 module. Look for a PHP Modules option in CPanel, if you have one, or if not, turn it on in php.ini

Thanks to the answer.
I try to find the fileinfo module in my php.ini but this not exist.

Well, add it. You may need to install the module first.

What OS are you running (distro and version)? Are you root on your server? Or is this shared hosting?

On Ubuntu 16.04, PHP 7.0, I use this when installing, to get all the modules required:

apt install zip unzip php-mbstring php7.0-mbstring php-gettext php-xml-parser php7.0-zip php7.0-imap php7.0-gd php7.0-curl phpmyadmin