PHP Max Upload size error: 'upload_max_filesize'

Hi,

I am getting error: “File was not uploaded successfully. It may be that the ‘upload_max_filesize’ setting in your php.ini file is set to a small number”.

I am presently running the CRM on localhost, I have tried changing the Max Upload size limit, changed it in the upload_file.php, unable to find any details regarding the php.ini file in the installation. The installation was done using Binary files from Bitnami.

I have also made changes to the system file upload size limits, Admin>System settings in SuiteCRM

Its still giving the same error message.

Please let me know, What have I missed?

I am not a developer, please advice me in a layman’s language.

Thanks for the help.

This change needs to be done in your php.ini file, I have posted in a previous topic on how to locate this.

Thanks,

Will.