PHP Error: Warning: Zend OPcache API is restricted by "restrict_api" configuration

Hi All

Details:
Ubuntu 20.04 (LTS) x64
PHP 7.4
SuiteCRM: Version 8.2.0

Install running well except for this irritating error:

Warning : Zend OPcache API is restricted by “restrict_api” configuration directive in /srv/users/crm/apps/crm/public/legacy/include/SugarCache/SugarCache.php on line 168

Any advice would be most appreciated, please ask for any more required information.

Thank you

Dan

Are you hosting this server? Or is it a shared hosting?

This is connected to your opcache settings in config.php, so it should be fixable if you have access to configuring your web server and PHP

Hello, its on a digital ocean VPS

Search for other recent opcache threads here in the forums, this issue has been around