Outlook plugin still not working

I’ve tried everything that I can think of. The Outlook plugin was working ok. I experienced the time shift problem and the repeated prompt to save on exit. I did not realize that it was the plugin. Then, it stopped connecting to the CRM and I get the error that is in the attached picture.

I proceeded to uninstall the plugin from Outlook and from the PC to see if a fresh install would work. Same result.

Should I re-install SuiteCRM over top of what I have? I don’t know what else to do other than buy one of the commercial Outlook connectors.

If I do that what is the best one?

I would be very grateful for help on this. I really need this to sync up with Outlook.

Thank you

Is there anyone that can help me (and a few others with the same problem) fix this. It worked for a while. Then, it just stopped connecting. I’m about ready to just install a brand new instance of Suite and restore the DB to try to fix it.

It seems like it must be a corrupt file somewhere that needs to be edited or replaced.

If you are reading this, I’d really appreciate some help.


This issue is fixed in the most recent version of the plugin

Unfortunately, it’s not free anymore. I may still try it. Thank you for the alert Camo. I appreciate it.