Outgoing mail problem

I have already posted about this, but it was closed as solved (despite not being solved). I emailed Sales Agility requesting professional services to correct the problem and was told to post on here again. So, once again:

I am unable to send emails from a brand new Bitnami server using gmail’s SMTP server. The user account sending the mail has allow access from less secure applications switched ON.

We have two servers that are both running the same version of SuiteCRM. One is set up using the gmail primary domain which sends email fine. The other is set up using an alias domain, but it comes up with a PHPMailer connect error.

It’s a massive headache as I can’t add users to the system, and users are currently using Google Keep as their CRM. Any help appreciated - as I said to Sales Agility, I am willing to pay, I just need some service.

Changing the setting Allow users to use this account for outgoing email has no effect by the way - the screenshot just happened to be taken when I was testing it.

Also, both users are set up identically on Gmail - they have allow access from less secure apps turned ON.



Can someone come back to me about this please?

I am having this problem also. It seems that many are having this issue and the admins of Agility have simply directed them to a tutorial on the internet about upgrading phpmailer.

However, not everyone who uses SUITECRM is an IT professional. Some of us are small business owners with a very low budget. SUITECRM is a godsend for us. But if it doesn’t work, then we’re screwed.

I am running the newest version of suite. I think it’s safe to assume all my modules are up to date. I am entering my SMTP info correctly. I have given access to devices from gmail and have tried using the smtp settings from my servers. Nothing seems to work.

I have tried running repair, but I get a gateway timeout. I have tried running repair relationships but I get a gateway timeout.

I’m sure if I were an IT guy or could afford an IT guy this would be fixed right away. But I cannot.

It would be nice if the good people at agility would write some kind of fix for those of us with limited understanding of servers and php etc.

I eventually gave up trying to fix this and downloaded a fresh copy of the virtual machine from Bitnami, and it worked fine first time. My assumption is that when upgrading from 7.3 it will not work upgrade the necessary components, so you downloading 7.4 afresh is a better idea.

Bit disappointed with the support if I’m honest.