Outbound Email - Unable to set up properly

Hello All,
Here is my install information:
Version 7.10.7
Sugar Version 6.5.25 (Build 344)

I am trying with no success to change the outbound SMTP for individual employee accounts. I have tried several times and have failed each time to get it to function as it should.

I would like to add screenshots but this form does not allow me to add attachments, it doesnt seem to be working.

I go through the setup of the employee when I get to the email I enter the email then save so that the configuration box shows up. Here are two separate instances that have occured:

go through the process of adding an smtp server and testing. The email goes through without a problem. The SMTP that was created shows up in the outbound section along with the system SMTP. I am unable to choose the newly created to be the default.
When I try and send an email through this account the send from option only has the System SMTP and does not show the one that was created for the emplyee account that im working in.

I create the user account, i then go to configure the email settings. I add the imap just fine, then I try and add the outbound i go through and enter all information and test. Test goes fine. Then i click done i get saving account information, this stays like this for a while. Then it closes but the newly created SMTP does not appear as an option on the drop down. When i go to check in admin the outbound settings I see that the SMTP was created but it is nowhere to be found.

I hope that I have been clear in my description of the problem I am having and would greatly appreciate any assistance in getting this taken care of. I am more than happy to send screen shots as necessary if someone wants to explain how to do it on here.


Same here.
Suitecrm 7.10.10 (and some earlier 7.10.x).
I setup some Outbound email accounts (via admin - email -outbound email - and - via user management - email-settings of a user - mail accounts - outgoing SMTP server) but when writing an email, these accounts are not in the drop down for the from address, only the system From is offered and if I disable the option for users to be allowed to use the system smtp, the drop down is empty.

Ok, I got it now working in a way with 7.10.10. It ist necessary to activate the Inbound mail account in the user’s settings before you can use the user’s outbound account for sending mails.
And if you want to have other mailadresses available for sending, you will have to create an group mail account and activate this at the user’s incoming mailboxes settings. Setting up another outbound mailserver doesn’t work. You will also have to set the option that user’s can use their own email address.
All together a little bit confusing. Why should i grant a user access to incoming mails, if I only want him to send mails in the name of that account.

A little prob is still there, when I send an email using an group email from address, in the mail the receipient gets, the “from name” is not used, instead the “from mail address” is shown.


this was the reason I returned to 7.8.23 (22 then upgrade to 23), but I am seeing the same problem.

When I try with GMAIL accounts, it works in the described way (Outbound emails are not working anything all mail addresses must be in Inbound ).
But when I try with Office365 addresses nothing works.

I have 3 email in Inbound and in Outbound, and can only see system mail in FROM drop-down.
Another problem is when I try to compose new mail I can not see any mail but the system mail (whatever the addresses is active), but when I reply email I can choose from a system and Gmail addresses.

Does anyone knows what is wrong in here?