Opacus plug in - which on for Thunderbird - on Ubuntu

Hello all,

I have been trying with no success with making the Thunderbird Opacus plug in work on my Ubuntu machine.

This is in contrary to my success on Windows and Mac machines.

I have 3 different versions installed on my Ubuntu machine, with only 1 active at any given time to test things.:

To start with. which is the right version that i should be using. According to the descrptions, all should work.

The only once that has the “send and archive” buttons on the outgoing email is the v1.6.2

The other wo versino do nto have these buttons.

Any help woudl be appreciated. This problem has been plaguing me for 6 months, an dmy switch to Ubuntu is impeded by this seemingly simple issue.



I forgot one detail:

When I click “send”, the message will send just fine. When I click “send & Archive”, nothing happens.



I just wanted to check in again to see if anyone has any hints.

My switch to Linux is partially hindered by this. I use this plugin to help keep my CRM upto date with mail archiving to SuiteCRM.

Thanks for any leads/ideas.



I use 1.6.2 and it is working as expected for me. Can you please provide steps on how you installed this onto thunderbird?

The steps I followed to get this working was by going into(on thunderbird) Tools > Add-Ons > search opacus and then selecting ‘Opacus SugarCRM Thunderbird Extension Standard’
After putting in the correct information it worked as expected.

However there seems to be very limited support with opacus now: https://suitecrm.com/forum/suitecrm-outlook-plugin/11962-is-opacus-dead-makers-of-outlook-thunderbird-crm-plugin#41642

Thanks Camo

Just to make sure, you use Ubuntu (or some other linux flavor)? My windows and Mac version work flawlessly.

I did have that version installed, but I erased and reinstalled it, just in case.

I get the Send+Archive button and my credentials are entered.

But, when I click on it(it does go through the “motion” of looking like it gets clicked), nothing happens.

So, installs fine, but no reraction after hitting send+archive button.



Yes, I use Ubuntu 14.04 currently.

I suggest trying to contact Opacus to get extra support about this, but hopefully other community member may be able to assist further. Just to confirm have you added all the correct information in the Add ons > Prefrences(Opacus) .
Ensuring you have the SugarCRM URL set to something like http://mycrm.crm.com or http://mycrm.com/crm and not something like:

Hello Camo,

Thanks for the ideas. I do have all pertinent info entered correctly.

I also wanted to mention that I have the same issue on three different installations of Ubuntu. I use 16.04. Maybe that’s the issue.

I have one computer with 14.04, so I will try that, and see if it solves the issue.

If you have any news ideas, that’d be great to know.

Take care


Hello all,

I tested my idea out, and using Ubuntu 14.04 allows me to use Opacus 1.6.2

That being said, I played with my 16.04 version of Ubuntu.

Has anyone successfully made it work with Ubuntu 16.04?

I installed one of the other versions (professional) and when I enter the server log in info, it tests fine. I tried “test settings” function on 16,04, and it does not work on the test settings.

Thanks for other experiences between v14.04 and v16.04.



I wanted to follow up with this issue.

It turns out that my DNS was not set up correctly and it wreaked havoc on the opacus plug in, for some reason.

It is corrected, and not Opacus works fine:)

Thak for all your help