Only HTML appear after install, no css or images


I am new to Linux (Using Linux CentOS for 1 month).

Installed SuiteCRM today. The installation worked without any issue except for one IMAP error.

After installation, no images or CSS are appearing but it’s all appears as pure HTML only. Please help me what I am doing wrong? I looked at permission and main folder permission is 755.

I attach a screen image reference.

Thank you

It is an issue of file permission and ownership of cache directory.
Have a look the part of permission and ownership

1 Like

First of all "Welcome to the SuiteCRM Community "
Clear browsing data in Chrome “Settings > Advanced Settings > Clear Browsing Data”, In Firefox, "Open Menu image top right toolbar ‘Preferences’ > Advanced “, look for this image in the menu: Cached Web Content click the button “Clear Now”. Browser cache the .css file and if it has not changed they usually won’t reload it. So when you change your .css file clear this web cache and it should work unless a problem exists in your .css file.
You have to addtype=“text/CSS"you can also specifyhref=”./style.css”which the. specifies the current directory.

Thank you. Much appreciated. It worked. File permission was the issue.

sudo chmod -R 755 .
sudo chmod -R 775 cache custom modules themes data upload
sudo chmod 775 config_override.php 2>/dev/null

The above 3 steps resolved the issue.