Make a quick vote 🗳 ️How do you refer to SuiteCRM extensions: add-ons or plug-ins? Click here to have your say 👈

Nightmare trying to Install SuiteCRM 8.1

I have a VPS using whm and Apache, in my first attempt, I tried the web installation, and as my Host told me it will break up my server if they run the suggested vhost commands, he provided an alternative and did some background configurations, so the I was able to get to the installers interface, however because I was too tired I forgot to assign the database I created on PHPmyAdmin to my user, therefore, I didn’t get a proper installation which resulted in a lock, I was able to change locked to False in config.php, but now when I try to access the url I get a BLANK page, and upon further inspection I get errors on Angular, in that domain I’m using PHP 7.3.3 because of an app I have, the installer somehow was able add the configuration with my url and the other info, but the database is empty.
I also tried the CLI approach afterwards and got a DENIED error now bash on the VPS as root is denying execution on ./bin/console suitecrm:app:install
So how can I reset the installer, already locked:false, to try to run it again, or manually add the tables to my database?

Update:
The CLI command worked

[2022-04-25 23:32:06] install.INFO: Legacy install successful [] []
[2022-04-25 23:32:06] install.INFO: step: run-legacy-install | debug: no debug info [] []

however when I try to access the url to log in, I get a 403 forbidden error.

I know that can sound a little silly, but are you pointing to the right document root? It should be your_root/public.

Hi @ic3cold , what about your .htaccess file?
in <your_crm_root_folder_from_the_htdocs>/public/legacy/.htaccess
you should have

<IfModule mod_rewrite.c>
    Options +SymLinksIfOwnerMatch
    Options -Indexes
    Options -MultiViews
    RewriteEngine On
    RewriteBase <your_crm_root_folder_from_the_htdocs>/public/legacy
....

Yes, but somehow my VPS host, got me a working link, but on a test site.
my installation still gives the 403 forbidden, after I changed permissions inside the server, using WHM.

It was the right path, so now I will try modifying the local .htaccess, to see if it works.

Sorry for the late reply but since I got stuck I was focusing on upgrading my old 7.8.2 to the latest 7.12ER.