name/password change not working


I have been frustrated with tryign to fix a password issue,.

A password does not work and I forgot what it was, si I want to change it.

I have gone through the admin page and created a new password.
this does not stick.

I tried pressing forgot password, and the page does not open to take me through the steps to make a new one

I tried in phpmyadmin. I change t there, and it does not work.

If do it here, U went under user, and entered my new password under “user hash”. I listed it under “password”

Is this right?

I recalled right before I changed it in phpmyadmin, the the last change date was 2 months ago. But I had changed it via the admin page.

This is confusing and frustrating all wrapped un into on funny ball.

Any ideas would be appreciated,


I forgot to mention that I also use the Thunderbird plug in OPcaus to save copies of emails in SuiteCRM.

It turns out that on my laptop, I never updated the password in tohe opacus config.

The password works.

Which means that the various times that I tried to change the password from the admin page and the phpmyadmin, none of them saved.

Worst part is I do not know the old password, and in the Opacus config, there are bullets to cover the password.

I have access via one machine, but am handicapped on the other:(





Is there anyone that can assist me in my password change quest?

As well, when using phpmyadmin, which field should I be using when changing the password. I just want to confirm that I am change the field that contains the password.

Thanks for any help.