My file upload is timing out when I try running upgrade wizard - where can I upload the zip file to?

Hi all,

My file upload is timing out when I try running the upgrade wizard - does anyone know where can I upload the zip file to directly, so I can start the upgrade process?



Here are some recommendations

Modify and save the value of Maximum upload size to 40000000 (40MB) in the Advanced section of the System Settings page of your current SuiteCRM installation.

Navigate to the php.ini file on your web server and configure the parameters listed below:

Set post_max_size to at least 60MB
Set upload_max_filesize settings to at least 60MB
Set max_input_time to a large number
Set memory_limit to 256MB  or 512 MB
1 Like

Also check if you have a cache/upgrades/temp folder before starting, and clear it. There is a problem with deleting this folder during installs, and any failed installation only compounds the problem.

This will be fixed in the next version.


maybe this article can help you achieve what you are looking to:

Thanks everyone for your suggestions.
I changed my settings in both Suite CRM and php.ini to make sure the file could be uploaded and had a look at the Wizard-less uploads article - thanks for pointing this out [amariussi]. In the end I realised I was trying to upload the wrong file, so that is why it wasn’t working. I upgraded it finally.
Thanks for the prompts, they helped me figure out my mistake.

1 Like