Module Loader fails when uploading new languages


Need help. My CRM is still fresh and clean :slight_smile:

I’ve tried to add new language according to FAQ -

After choosing zip file and clicking “Upload” Module Loader page was refreshed and now looks like on file attached.

The result is no new languages and no module loader. How to solve it?

are you sure that you downloaded the correct zip file? because you need to select the specific language and then select un download

best regards

Pretty sure. Zip file looks like attached:

it happens only with PL language?
Can you try with a different language (Portuguese pt_PT or German)

I installed the polish language pack from

It worked fine for me.

So your issues must be on your installation:

  • make a quick repair and rebuild to see if there are any issues on your installation
  • maybe there is a permission issues on folders and files on your installation

See your l

anguage working:

Steps I have done:

  1. Fresh instalation
  2. CMR root directory - set all files and directories to 755
  3. Folders: cache custom modules themes data upload config_override.php - set all files and directories to 775

I got problems running like this:

Solved with:
Follow the following steps:

  1. Go to /include/upload_file.php, public static function getSuhosinStatus(), change $configuration = ini_get_all(‘suhosin’ , false);
    $configuration = ini_get_all(‘suhosin’);

  2. In /modules/upgradewizard/uw_utils.php, in the condition if (UploadStream::getSuhosinStatus() == true) change $ret = true;
    $ret = false;

Then I downloaded other language zip file (DE) to test and have the same result as in first post - frozen Module Loader and no languages.