Missing subpanel titles


I upgraded from 7.10.6 to 7.10.9 (running on Ubuntu 18.04) a couple of nights ago, and I just noticed that some of the sub-panels are now showing with no title, what appears to be a default cube icon (rather than their unique one), and always minimised by default.

The following subpanels are affected: Cases, Contacts, Events & Documents; there may be more, but these ones I have identified.

I tried re-saving the modules in the admin section, but it didn’t help.

Any ideas?

Thanks =)

Apparently your funky attachment selection code doesn’t work in Vivaldi (an Opera spin-off) it does nothing when I click the text box. That explains why I couldn’t work out how to add the screenshot. to my previous post.

Maybe we could have a “Select file” button as well? =)

Anyway, it seems to be OK in Firefox, so here’s the screenshot.

Are permissions set correctly?

Have you tried:
. reset permissions
. Admin->Repairs->Quick Rebuild and Repair
. Admin->Repairs->Repair the javascript files (one by one)
. clear the browser cache (Ctrl+F5)
. log out then back in


Thank-you amariussi! :woohoo:
…I didn’t know there were Repair functions.
I tried the Quick Repair one and that fixed it.
Thanks again :slight_smile: