Missing required field: Email Address For Test Notification

what to do

Below are my email settings:

fill in the “Email Address for Test Notification” field with valid email address, the field is appearing under the error message, It is to send test email to any email address. Fill in that field appearing in POPUP

Ok. I will try right now.

I tried but it gave an error. The screenshot of it is below.

your ip looks incorrect, there is an additional dot in between.

1 Like

Okay. That’s a good point. Let me see if I had corrected it in other tries.
I corrected the IP address. But then it gave me another error, which is:
“An email error occurred:SMTP Error: Could not connect to SMTP host. Failed to connect to serverSMTP server error: Failed to connect to server SMTP code: 111 Additional SMTP info: Connection refused”.

Is your mail sever really port 25, without TLS or SSL? That’s very uncommon nowadays.

If you do switch to SSL and TLS, watch out, there’s a bug where that setting doesn’t get properly saved and reverts to --none--.

Solution is here