Main screen functions missing

Hi, i’m new. I just install the software and in the main screen i do’nt have Marketing/ sale / Services .
What had i did wrong ?
I only have activities /collaboration /all

Can you confirm the version you are using or try installing the latest version again?

Anyways you can easily edit the navigation bar in Administration > Configure Module Menu Filters . It will be in the section Developer Tools on the Administration page.

There is an option in the installer to select different kinds of CRM use, that’s probably what you selected.
The solution is to unhide those modules like @manasan123 instructed.

Hi, thanks for your answer ! I will try but right now i can’t enter in the site overmore ! i’m not a technical guy so as i want to launch in local host and not with bitnami server, i suppose i did something wrong in the instalation /configuration. I will do it again. Thank you ! very kind!

Thank you for your help ! Very kind!

Hi, i went where you told me but don’t find any module with title : Marketing or Sales etc…
Only the modules where you can add or delete from the main menu.
The thing is in my main menu i don´t have them appears !

I suppose that when you download the software those functions comes out automatically or am i wrong ? I have to configure each one manually ?

Hi @Philippe, Marketing or Sales are headers for groups of modules. Likely you will have to go to your profile in the top right corner of the homescreen. Then to the last tab and tick the box, “Module Menu Filters”. Then hit save and refresh your page

Let me know if that works!

i did what you told me but i don’t have this tab “Module Menu Filters” in top right corner of the home screen ( see picture).
I have "Module Menu configure " inside admin / Developer tools but there is no choice posible to hide or unhide header like Marketing, sales services.
Do i have to create each one ? and configure it with the available modules ? It seems strange if i had to do this but i know how to do it.
Thanks for your help!

sorry , i forgot to join the picture.
I can only send one picture at a time because i’m new user in the forum !!!That’s the message i received when i try to send more pictures

Sorry @Philippe, I should have been more clear!

  1. Hover over the menu in the top right
  2. Press profile
  3. Click on the horizontal tab named “Layout Options”
  4. Tick “Modules Menu Filters” like shown in image
  5. Press save and then reload the page

Hope this helps!

Hi, i´ve done all what you said, thanks but i had a doubt.

  1. i had to create each header( “Sales”, Marketing, Services) and configure with the modules i want them appear ? Because in your picture, those headers don’t appeared.
    If so, i choose by myself , so it’s personalized , right?
  2. Or those headers are already configured ? if it’s so, i don´t know where they are ?

Thank you.
In which country are you ? I’m in Mexico.

the version is bitnami

Those are names come by default in SuiteCRM to group the standard modules based on their function. You can customize what you see in every group by going to:
Admin-> Configure Module Menu Filters

Check this link to understand how the user interface works: