Lead time error

I have a very strange problem, the lead time does not match the server time or the time I have set.
Today I had a further confirmation by viewing schedulers.
Example I insert a lead now at 8.00pm, the lead reports 6.00pm and the scheduler reports my exact time 8.00pm
The version is 8.1.1.
Any suggestions ?
thank you

Hey there

I just want to double check, by “Lead Time” do you mean the “Date Created” / “Date Modified” values on the Lead record?
(or are you referring to a different value?)

I would expect the Dates/Times in the CRM to generally display in the same timezone

So your Lead Time & Scheduler Run time should read the same hour
(assuming they were created at the same time)

As far as I can tell, in my 8.1.2 environment, the times saved on the records are accurate.

Do you know if there are any Timezone differences set in your environment?


  • What timezone is your User viewing the CRM with? (In their Profile->Advanced)
  • What timezone is set as the default in the Admin->Locale
  • What timezone is PHP using?
  • What timezone is the environment on which the CRM is hosted on using?

Additionally, when you refer to “Scheduler” reporting your exact time
Is this a regular Scheduled Job that has run? (in admin->Schedulers)
Or is this a different aspect of the CRM?

If you know any of this information, this would help us to attempt to replicate further.


Hello jhon thank for u reply, yes is date created

User use Europe/Rome
Admin - Locale not have timezone
sorry I can’t find the php.ini to check the time zone, can you tell me where it is located?

thank for u help

Hey prmarketing

Thanks for getting back in touch

The location of your php.ini may differ depending on your hosting environment

I think, typically in ubuntu, it is located at some variation of:
/etc/[php version]/apache2/php.ini

(So, for myself, it can be found at /etc/php/7.4/apache2/php.ini)

But, If you’re using a hosting service, i’m not sure
You may have to get in touch with them to find out

sorry… php domain… is correct europe/rome


Thanks for that info!

hmmm, i’m not quite sure what the issue may be, i’m afraid.

I’ve got a few more questions that might help narrow this down

  • Are you the main Administrator user of the CRM?
    (ie, ID = 1)
    If not, do you know what Timezone the initial Administrator user of the CRM has selected?

  • Do you know if this issue occurs on other Modules?
    Or is this just an issue on Leads?

  • When you mentioned “Scheduler time”, Is this the Job Log for a Scheduled Job that you are referring to?

Thanks again!

Hello in not admin, but admin have same timezone europe/rome
all scheduled schedulers have a correct time, the problem is only the date present in the leads, creation date and modification date.


Sorry, just to clarify, by: “all scheduled schedulers have a correct time”
You are referring to the Job Log time for the Scheduled Tasks, right?

hmmmm, So this issue is only appearing in the Leads module then?

It doesn’t appear in any other module? (for example: Accounts / Contacts / Calls / Meetings)

If that’s the case, do you know if your Leads module has had any Custom Work done to it?
(ie: Through Studio, through the Codebase or through any installed extensions/plugins)

I also checked elementor wordpress settings, but they are correct

The problem occurs only from the leads I receive on the contact form, so from the outside … they are recorded with the wrong date, so perhaps the problem should be sought in that point … but where?